GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Fahrwerk, Tuning, Reifen, Tips&Tricks,...

Moderatoren: as, Chris

needLe
Beiträge: 13
Registriert: Freitag 12. Mai 2017, 01:07
Motorrad: GSX-R 750 K6
Lieblingsstrecke: Sachsenring
Rundenzeiten
Videos

GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon needLe » Freitag 7. Juni 2019, 01:22

N'Abend,

meine 750er macht mich echt fertig. Ich versuche mich möglichst kurz zu halten, aber es gibt dennoch einiges zu erzählen...
Sie wurde vom Erstbesitzer professionell für die Rennstrecke umgebaut: Akrapovic Komplettanlage, Luftfilter ist nur ein Gitter mit Schaumstoff, Steuergerät überschrieben, Kabelbaum an einigen Stellen gestrippt - Kupplungsschalter und Zündschloss sind aber noch vorhanden. Leider gibt es zur Werkstatt, die den Umbau vorgenommen hat, kein Info...

Ich besitze sie seit letztem Frühjahr, seitdem hatte sie 6 Einsätze auf der Rennstrecke. Seit Anfang an macht sie Probleme. Zuerst waren Regler und LiMa defekt, kennt man ja. Gewechselt, ab auf den Sachsenring. Da hat sie mir dann das erste Mal einen FI Fehler angezeigt, betraf die Zündspulen. Da ich weit weg von zu Hause war (und die Woche drauf in Oschersleben gebucht hatte), habe ich sie in eine Werkstatt geschafft, dort wurden die Zündkerzen getauscht und eine Zündspule. Es wurde auch nochmal die korrekte Funktion der Lima und Reglers geprüft. Weiter ging's nach Oschersleben. Wieder ging im höheren Drehzahlbereich die rote Lampe an, wieder FI Fehler. Drauf geschissen, weiter gefahren - bis sie mir dann nach der Brücke in der Rechts einfach ausging. Ließ sich danach auch nicht wieder starten. Also, nächste Werkstatt, weil Elektronik einfach nicht meins ist... Auch hier wurden wieder Fehler auf den Zündspulen gelesen, gelöscht und das Blinkerrelais gewechselt.
Dieses Jahr war das Problem, dass sie bei ca. 10500 Umdrehungen (in jedem ab 2. Gang) in eine Art Begrenzer ging, drehte einfach nicht weiter. Nach dem ersten Termin habe ich dann den Benzinfilter in der Pumpe gewechselt, TPS Sensor eingestellt und eine Ladung Motul Fuel System Clean in den Tank geleert. Zudem habe ich mir ein Heal Tech OBD Lesegerät geholt. Fehler waren diesmal:
P0105-H Manifold absolute pressure circuit malfunction 1
P0351; P0352; P0353 Ignition Coil A, B, C circuit malfunction
P1655 Secondary throttle motor circuit malfunction
Ging dann beim nächstern Termin schon besser, allerdings war jetzt bei ca. 12500 Umdrehungen Schluss, auch wieder rote Lampe, aber kein FI Fehler. Fehler auslesen sagte diesmal wieder Zündspulen, also habe ich in der Mittagspause auf dem Sachsenring alle Zündspulen ausgetauscht (davor schon besorgt...)
Sie hatte dann auch fast gut funktioniert, außer dem aktuellen Problem:
Sie beschleunigt nicht sauber durch! Bei ca 10500 Umdrehungen stockt sie, reißt dann aber wieder voll an, es fühlt sich eigentlich mechanisch an, hat aber irgendwas mit der Elektronik oder Kraftstoff zu tun. Beim letzten Einsatz auf dem Anneau du Rhin habe ich sie beim Abwinken des Turns im dritten Gang auf der Geraden tatsächlich mal bis 14500 gedreht, was sie mir wieder mit der blinkenden roten Lampe und Fehlern auf den Zündspulen quittiert hat.

Ich habe leider das Problem dass ich sie nicht für die Straße rückbauen kann, also geht nur testen von Termin zu Termin. Hat bitte jemand eine Idee oder kann mir jemand nennen, der wirklich Ahnung hat von Rennstrecken Bikes (im Süden des Landes?). Ich will doch einfach nur fahren, es geht mir echt richtig auf die Nüsse mittlerweile ((

Oben bleiben,
needLe
Dateianhänge
HT_SDS_20190412-192418.pdf
Fehler vom 12.4.
(226.18 KiB) 31-mal heruntergeladen
HT_SDS_20190601-201923.pdf
Fehler vom 1.6.
(229.29 KiB) 24-mal heruntergeladen
Termine 2019:
31.3. Anneau du Rhin [Motorspeed]
20./21.5. Sachsenring [MotoMonster]
30.5. Anneau du Rhin [Motorspeed]
20./21.6. Oschersleben [Hafeneger]
24./25.7. Brünn [Michael Fiala]
19./20.8. Sachsenring [Hafeneger]
02.-04.9. Rijeka [CIMA Racing]

Diese Werbung ist nur sichtbar, solange Du nicht eingeloggt bist!
Benutzeravatar
nilz
Beiträge: 940
Registriert: Montag 21. Dezember 2009, 01:09
Motorrad: GSXR750K6 + ZX7R
Lieblingsstrecke: Brno
Wohnort: Haldensleben
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon nilz » Freitag 7. Juni 2019, 07:51

ich weiß nicht, ob dir das hilft...
ist ein QS verbaut?

ich habe, nach der Montaege des QS, einen halben Tag fahrspaß gehabt, dann ständig zündaussetzen und sie hat teilweise bei hohen drehzahlen abgeregelt. aber mit längeren zündaussetzern, asl der normale begrenzer...

Problem: der Kabelbaum des QS hat sich hinter der batterie an einer Gußnaht des rahmenhecks aufgerieben und es kam wohl zu kleinen kurzschlüssen.
warum bei bestimmten umdrehungen? ich schätze es gab ne resonanz und das aufschwingen irgendwelcher teile hat den kurzschluss noch begünstigt...

da ich den qs erst kurz vorher verbaut habe, und es 1/2 tag lief, habe ich nat erst NW+KW sensor getauscht und das sieb in der Kraftstoffpumpe gereinigt...

viel erfolg...
~ TRT ~ TrottelRacingTeam...

Mille96
Beiträge: 22
Registriert: Sonntag 17. September 2017, 17:14
Motorrad: RSV Mille R
Lieblingsstrecke: Most
Wohnort: Landshut
Rundenzeiten
Videos
1 Anzeige(n) ansehen

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon Mille96 » Freitag 7. Juni 2019, 08:39

Servus!
Bei meiner Gsxr600 k7 kam der FI Fehler vom quickshifter, umgetauscht seitdem kein Problem.
Evtl Nockenwellensensor oder Kurbelwellensensor könnten es auch sein.

viel Erfolg!

sasonic
Beiträge: 122
Registriert: Donnerstag 30. August 2018, 08:08
Motorrad: GSXR 750 K7
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon sasonic » Freitag 7. Juni 2019, 08:50

Ich würde auch auf eine Macke irgendwo im Kabelbaum tippen. Da hilft nur alles absuchen (Äußerlich sichtbar, wenn Du Glück hast. Ansonsten Durchmessen und alles unter Zug und Verdrehen um Kabelbrüche zu finden)
Gib mir mal deine Emailadresse, dann schicke ich Dir nen Schaltplan. Einfach mal alles markieren, wo Fehlermeldungen zu findden sind/ waren - vielleicht ist ja ein gemeinsame Ader schon ersichtlich.

Benutzeravatar
gixxn
Beiträge: 2404
Registriert: Dienstag 5. September 2006, 09:00
Motorrad: GSX-R 750 L1
Lieblingsstrecke: Brünn, Mugello
Wohnort: WorldWideWeb
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon gixxn » Freitag 7. Juni 2019, 10:21

Steck mal den QS ab, und schau ob die Fehlermeldungen bzgl. der Ignition-Coils dann immer noch kommen.
Dann kannst du das mal ausschließen.
Könnten ja auch mehrere Fehler gleichzeitig sein.

Werde das jetzt auch machen müssen, habe seit kurzem auch diesen Fehler auf allen 4 Zündspulen.
Habe alle 4 Zündspulen getauscht, und trotzdem kam der Fehler wieder, daher würde ich mal auf QS tippen.
Moped läuft aber sonst ganz normal bei mir.
Mir wurde auch bestätigt dass dadurch keine Leistung weggenommen wird.

Halt uns auf jeden Fall am Laufenden, danke dir!


lg J.

Benutzeravatar
Lutze
Beiträge: 14028
Registriert: Montag 7. Juni 2004, 22:12
Motorrad: GSXR-750
Lieblingsstrecke: Most
Wohnort: Tangerhütte
Rundenzeiten
Videos
Kontaktdaten:

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon Lutze » Freitag 7. Juni 2019, 10:27

gixxn hat geschrieben:Moped läuft aber sonst ganz normal bei mir.
Mir wurde auch bestätigt dass dadurch keine Leistung weggenommen wird.

Zumindest nicht spürbar weniger Leistung.

Was mir in den pdf auffällt ist das der Fehler der Zündspulen immer bei geschlossenen Drosselklappen auftritt.
Ist das tatsächlich so oder ist da unter Umständen der Drosselklappensensor hinüber?

Die sekundären hingegen sind voll auf.
Erfahrung ist eine gute Sache.Leider macht man sie erst kurz nachdem man sie gebraucht hätte!

needLe
Beiträge: 13
Registriert: Freitag 12. Mai 2017, 01:07
Motorrad: GSX-R 750 K6
Lieblingsstrecke: Sachsenring
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon needLe » Freitag 7. Juni 2019, 13:43

Vielen Dank für Eure Antworten und Hilfe!

Eine Sache kann ich leider schonmal ausschließen, den Quickshifter - ich habe nämlich keinen ;-)

Die Sensoren an Kurbelwelle, Nockenwelle und Drosselklappe hatte ich nach Recherchen im Netz auch schon im Verdacht, ich hoffe ich schaffe es am Wochenende die durchzumessen.

Ergänzend sei noch gesagt: Der Fehler an den Zündspulen tritt erst nach ca. 10 Minuten im Turn auf, wenn die Kiste heiß ist. Den holprigen Durchzug dagegen habe ich von Anfang an.

Das Werkstatthandbuch sagt übrigens zu den Fehlern P0351...P0354:
CKP sensor (pick-up coil) signal is pro- duced, but signal from ignition coil is interrupted 8 times or more continu- ously. In this case, the code C24 (P0351), C25 (P0352), C26 (P0353) or C27 (P0354) is indicated.
Zu prüfen:
Ignition coil, wiring/coupler connection, power supply from the battery

Die Batterie habe ich, nachdem der Regler die alte zerstört hatte, in eine Shido LifePO4 getauscht, die ist seither in Betrieb. Hatte damit schonmal jemand Ärger?
Termine 2019:
31.3. Anneau du Rhin [Motorspeed]
20./21.5. Sachsenring [MotoMonster]
30.5. Anneau du Rhin [Motorspeed]
20./21.6. Oschersleben [Hafeneger]
24./25.7. Brünn [Michael Fiala]
19./20.8. Sachsenring [Hafeneger]
02.-04.9. Rijeka [CIMA Racing]

Benutzeravatar
Lutze
Beiträge: 14028
Registriert: Montag 7. Juni 2004, 22:12
Motorrad: GSXR-750
Lieblingsstrecke: Most
Wohnort: Tangerhütte
Rundenzeiten
Videos
Kontaktdaten:

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon Lutze » Freitag 7. Juni 2019, 13:53

Da es ja alle Zündspulen betrifft könntest du noch die Stromversorgung kontrollieren. Die Spulen werden ja über einen Dauerplus versorgt. Die Leitungen prüfen oder eine zusätzliche +12 Volt Leitung zu den Spulen ziehen. Eventuell über einen Schalter das du sie bei laufenden Motor zuschalten kannst. Zum testen wäre alternativ noch ein Leistungsprüfstand möglich, wenn du den aber länger in Anspruch nimmst wird es auch teurer.
Erfahrung ist eine gute Sache.Leider macht man sie erst kurz nachdem man sie gebraucht hätte!

sasonic
Beiträge: 122
Registriert: Donnerstag 30. August 2018, 08:08
Motorrad: GSXR 750 K7
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon sasonic » Freitag 7. Juni 2019, 14:43

Die Batterie habe ich, nachdem der Regler die alte zerstört hatte, in eine Shido LifePO4 getauscht, die ist seither in Betrieb. Hatte damit schonmal jemand Ärger?


genau diese habe ich auch drin.... beim letzten Trainig hat es auch bei mir den Regler abgeschossen - trotz umverlegung seitlich am Rahmen (davor hat es 7 Trainings funktioniert - Batterie hatte der Vorbesitzer auch schon X Jahre auf der Strasse drin)

Glaube die Batterie sollte keine Probleme verursachen.... aber man weiß ja nie

sasonic
Beiträge: 122
Registriert: Donnerstag 30. August 2018, 08:08
Motorrad: GSXR 750 K7
Rundenzeiten
Videos

Re: GSX-R 750 K6 dreht nicht sauber hoch, FI Fehler Zündspulen

Beitragvon sasonic » Freitag 7. Juni 2019, 14:45

Da es ja alle Zündspulen betrifft könntest du noch die Stromversorgung kontrollieren. Die Spulen werden ja über einen Dauerplus versorgt. Die Leitungen prüfen oder eine zusätzliche +12 Volt Leitung zu den Spulen ziehen. Eventuell über einen Schalter das du sie bei laufenden Motor zuschalten kannst. Zum testen wäre alternativ noch ein Leistungsprüfstand möglich, wenn du den aber länger in Anspruch nimmst wird es auch teurer.


Das hatte ich auch mal - aber am besten den Kabelstrang im Stand unter Stromlast (55W Halogenbirne sollte gehen) testen- nur so habe ich die vom Vorbesitzer geflickte Stelle im Kabelbaum gefunden (wurde sogar warm), die mir (im Warmen Zustand) immer die Zündspannung in den Keller getrieben hat. War eine stark oxidierte Stelle in einer gequetschten Kabelverbindung


Zurück zu „Technik allgemein“

Wer ist online?

Mitglieder in diesem Forum: Assa, Baumi_01, BeeFee, Phil39, PSW, RacetecRR und 35 Gäste