SC59 läuft viel zu fett und Probleme mit HRC Ecu

Fahrwerk, Tuning, Reifen, Tips&Tricks,...

Moderatoren: as, Chris

Benutzeravatar
fabian.beyerle
Beiträge: 32
Registriert: Donnerstag 25. September 2014, 23:31
Motorrad: Honda sc59
Lieblingsstrecke: Hockenheimring, OSL
Wohnort: Ingolstadt
Rundenzeiten
Videos

SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon fabian.beyerle » Dienstag 15. Mai 2018, 11:17

Servus zusammen, vllt kann mir jemand von den Könnern hier helfen. Habe folgendes Problem:
Ich habe über den Winter einen gebrauchten HRC elektrik Kit mit Ecu und allem was dazu gehört in meine sc59 gebaut. Gestern war ich bei Micron auf dem Prüfstand und wir mussten abbrechen, weil sie untenrum extrem zu fett lief ( so schlimm das fast dirchgehend Flammen spuckten), immer weider bei niedrigen Drehzahlen ausging und am ende einfach die Leistung abriss. Ein weiteres Problem ist das ich auch nicht auf die Hrc ecu zugreifen kann, da heißt es nur...ECU can not be changed in transmission mode. Wir wussten dadurch schlichtweg nicht was momentan auf der ECU für eine Map ist.

Was mir aufgefallen ist:
- mein "HRC" Programmierkabel hat einen weissen Stecker, normalerweise ist der doch rot...ist meins dann überhaupt ein originales? Mein Laptop und der von micron erkennt das Kabel auch nicht wie z.B. wie bei einem usb stick.

Über den Winter wurde geändert:
- Hrc kabelbaum und ecu
- neue zündkerzen
- die Drosselklappe war draußen
- die ganzen sensoren für das Starlane datarecording wurden angezapft

Ich hoffe ihr könnt mir helfen...der armand von micron und ich waren gestern echt am verzweifeln.

Hab noch zwei Prüfstandsläufe unten angehängt, welche einigermaßen passabel liefen vllt erkennt daran jemand was.

Danke schonmal für eure Hilfe ä.
Dateianhänge
image.jpg
image.jpg
be water, my friend.

Fabey#18

07.4 - 08.4 Mettet
26.5 - 27.5 Hockenheim IDM
11.6 - 12.6 Brünn
11.7 - 12.7 Most
30.7 - 31.7 Oschersleben
08.8 - 09.8 Pannoniaring

Diese Werbung ist nur sichtbar, solange Du nicht eingeloggt bist!
Benutzeravatar
Henning #17
Beiträge: 5011
Registriert: Dienstag 23. Oktober 2007, 17:20
Motorrad: V4 & V2
Lieblingsstrecke: Aragon
Wohnort: Lübeck
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon Henning #17 » Dienstag 15. Mai 2018, 14:40

Was sagt den der Vorbesitzer des HRC Kits dazu? Hat alles bis zum Ausbau funktioniert?
Termine 2018Bild
Bild

edge
Beiträge: 152
Registriert: Dienstag 7. November 2006, 17:08
Motorrad: Diverse
Lieblingsstrecke: SPA
Wohnort: EIFEL
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon edge » Dienstag 15. Mai 2018, 16:00

Hallo,

frag doch mal beim Honda-Holzhauer nach. Das mit dem Datenkabel is schon komisch.

Gruß

Benutzeravatar
fabian.beyerle
Beiträge: 32
Registriert: Donnerstag 25. September 2014, 23:31
Motorrad: Honda sc59
Lieblingsstrecke: Hockenheimring, OSL
Wohnort: Ingolstadt
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon fabian.beyerle » Dienstag 15. Mai 2018, 23:19

Laut Vorbesitzer lief das ganze einwandfrei und war in einer sp verbaut.

Habe heute Vormittag mit dem Holzhauer telefoniert und die haben mir eine neue Treibersoftware und ein paar Tipps gegeben. Werde morgen berichten.

Das die mit Kit Elektronik im Leerlauf unruhig läuft ist bei der sc59 ja normal aber das die im unteren Drehzahlbereich so extrem überfettet doch nicht?
Läuft die Nullmap den eigentlich einigermaßen passabel?

Am Rande...man kann ja die Drosselklappe beim Holzhauer umbauen lassen auf hrc weil das ganze um 4 grad gasstellung zurückgestellt ist. Lohnt sich also da man sonst im Idealfall nur 96% vollgasstellung hat.
be water, my friend.

Fabey#18

07.4 - 08.4 Mettet
26.5 - 27.5 Hockenheim IDM
11.6 - 12.6 Brünn
11.7 - 12.7 Most
30.7 - 31.7 Oschersleben
08.8 - 09.8 Pannoniaring

edge
Beiträge: 152
Registriert: Dienstag 7. November 2006, 17:08
Motorrad: Diverse
Lieblingsstrecke: SPA
Wohnort: EIFEL
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon edge » Mittwoch 16. Mai 2018, 07:39

Hallo,

hattest ja die Einspritze draussen. Hasste denn auch den einen Unterdruckanschluss für die Luftklappe verschlossen??

Gruß

Benutzeravatar
fabian.beyerle
Beiträge: 32
Registriert: Donnerstag 25. September 2014, 23:31
Motorrad: Honda sc59
Lieblingsstrecke: Hockenheimring, OSL
Wohnort: Ingolstadt
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon fabian.beyerle » Mittwoch 16. Mai 2018, 12:05

Also der Tipp von hrp hat geklappt...man muss im Gerätemanager die treibersoftware aktualisieren, danach das interfacekabel nochmal einstecken, im Gerätemanager anklicken und wieder einstecken. Danach dann die Kit-Software öffnen.
Konnte jetzt die daten auslesen. Sieht aus als wäre die null map noch drauf gewesen, da nichts an Zahlen verändert war.
- woher könnte die extreme überfettung im unteren Bereich sonst noch kommen? Die Stecker der Einspritzleiste vertauscht zu haben kann es fast nicht sein sonst hätte ja nicht die Leistung erreicht und bei der sc59 is es fast möglich diese zu vertauschen.
- ich hatte auch den drosselklappensensor weg und wieder drangebaut, kann es irgendwie an dem liegen?
be water, my friend.

Fabey#18

07.4 - 08.4 Mettet
26.5 - 27.5 Hockenheim IDM
11.6 - 12.6 Brünn
11.7 - 12.7 Most
30.7 - 31.7 Oschersleben
08.8 - 09.8 Pannoniaring

Benutzeravatar
fabian.beyerle
Beiträge: 32
Registriert: Donnerstag 25. September 2014, 23:31
Motorrad: Honda sc59
Lieblingsstrecke: Hockenheimring, OSL
Wohnort: Ingolstadt
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon fabian.beyerle » Mittwoch 16. Mai 2018, 12:10

edge hat geschrieben:Hallo,

hattest ja die Einspritze draussen. Hasste denn auch den einen Unterdruckanschluss für die Luftklappe verschlossen??

Gruß


Ja der verschluss ist noch drin und ist auch der richtige schlauch, wie würde sich das ganze verhalten wenn die nicht verschlossen wäre?

Danke schonmal für die ganzen antworten.
be water, my friend.

Fabey#18

07.4 - 08.4 Mettet
26.5 - 27.5 Hockenheim IDM
11.6 - 12.6 Brünn
11.7 - 12.7 Most
30.7 - 31.7 Oschersleben
08.8 - 09.8 Pannoniaring

edge
Beiträge: 152
Registriert: Dienstag 7. November 2006, 17:08
Motorrad: Diverse
Lieblingsstrecke: SPA
Wohnort: EIFEL
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon edge » Mittwoch 16. Mai 2018, 12:53

"- ich hatte auch den drosselklappensensor weg und wieder drangebaut, kann es irgendwie an dem liegen?"

Den mußt Du wieder nach WHB einstellen. Einfach auf die alten Markierungen setzten reicht nicht!!

Gruß

Benutzeravatar
fabian.beyerle
Beiträge: 32
Registriert: Donnerstag 25. September 2014, 23:31
Motorrad: Honda sc59
Lieblingsstrecke: Hockenheimring, OSL
Wohnort: Ingolstadt
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon fabian.beyerle » Mittwoch 16. Mai 2018, 13:19

edge hat geschrieben:"- ich hatte auch den drosselklappensensor weg und wieder drangebaut, kann es irgendwie an dem liegen?"

Den mußt Du wieder nach WHB einstellen. Einfach auf die alten Markierungen setzten reicht nicht!!

Gruß


Das könnte der Schlüssel zum Erfolg sein, Danke!
Würde das Anfetten auch erklären.
Muss ich nach der Arbeit mal nachschauen ob das in meinem ABS zusatz WHB steht.
be water, my friend.

Fabey#18

07.4 - 08.4 Mettet
26.5 - 27.5 Hockenheim IDM
11.6 - 12.6 Brünn
11.7 - 12.7 Most
30.7 - 31.7 Oschersleben
08.8 - 09.8 Pannoniaring

Benutzeravatar
mr_spinalzo
Beiträge: 4638
Registriert: Mittwoch 19. November 2008, 20:36
Rundenzeiten
Videos

Re: SC59 läuft viel zu fett und Probleme mit HRC Ecu

Beitragvon mr_spinalzo » Mittwoch 16. Mai 2018, 21:24

Viel Spaß , den Sensor bekommst du selbst nicht mehr so hin dass es ordentlich funktioniert
Neue Drosselklappe bei eBay ist der einfachste Weg
Oder wenn dir Holzhauer einen guten Preis macht , auf HRC einstellen lassen

Dann funktioniert auch die Motorbremse und Leerlauf ordentlich

Mit AIM kannst du die Daten direkt aus der ECU auslesen, das würde vielleicht auch beim einstellen des TPS helfen
schmerz ist wenn schwäche den körper verlässt


Zurück zu „Technik allgemein“

Wer ist online?

Mitglieder in diesem Forum: Dicker, edge, OT71, treefighter und 19 Gäste