Sekundäre Drosselklappen Steuergerät GSXR

Fahrwerk, Tuning, Reifen, Tips&Tricks,...

Moderatoren: as, Chris

Benutzeravatar
Erklaerbaer83
Beiträge: 132
Registriert: Sonntag 1. August 2010, 21:19
Motorrad: ZX6R Bj. 2009
Wohnort: Deutschlandweit
Rundenzeiten
Videos

Sekundäre Drosselklappen Steuergerät GSXR

Beitragvon Erklaerbaer83 » Samstag 21. August 2010, 19:40

Moin an alle.

Nachdem ich die Suche benutzt habe und auch im Internet sonst nichts gefunden habe, eröffne ich nun ein neues Thema und ich hoffe ihr könnt mir helfen.

Ich fahre eine 600er GSXR K3 bei der ich den Fehler C28 angezeigt bekomme( Stellmotor der sekundären Drosselklappen).

Nachdem ich den Motor überprüft hab(alle Drosselklappen werden beim Einschalten der Zündung vom Kontrollgerät durchgefahren) sowie das Kabel zum Stellmotor durchgemessen habe (alles i.O.) wollte ich nun alle Kabelverbindungen prüfen. Ich vermute nämlich das es irgendwo ein Wackelkontakt oder ein wenig Korrision ist, da es nur sporadisch auftritt.

Jetzt mein eigentliches Problem, selbst mit meinem Werkstatthandbuch kann ich den Einbauort des Steuergeräts der sekundären Drosselklappen nicht ausfindig machen.

Ich möchte die Kabelverbindung dahin auch gleich testen.

Da der Fehler nur sporadisch auftritt hoffe ich es einfach abstellen zu können.

Bin leider mit Elektrikkram auf dem Kriegsfuss, normal fasse ich nichts an was ich nicht sehen kann 8) .



Schonmal vielen Dank für die hoffentlich eintreffenden Antworten

Gruss Manuel
Saison 2015
25/26 April Lausitzring
13 Juli Oschersleben
25/26 Juli Lausitzring
08/09 September Most

Diese Werbung ist nur sichtbar, solange Du nicht eingeloggt bist!
Benutzeravatar
Lutze
Beiträge: 15256
Registriert: Montag 7. Juni 2004, 22:12
Motorrad: GSXR-750
Lieblingsstrecke: Most
Wohnort: Tangerhütte
Rundenzeiten
Videos
Kontaktdaten:

Re: Sekundäre Drosselklappen Steuergerät GSXR

Beitragvon Lutze » Samstag 21. August 2010, 19:55

Erklaerbaer83 hat geschrieben:Jetzt mein eigentliches Problem, selbst mit meinem Werkstatthandbuch kann ich den Einbauort des Steuergeräts der sekundären Drosselklappen nicht ausfindig machen.


Das Steuergerät ist das gleiche welches alle anderen Stellglieder auch steuert also das Motorsteuergerät ECU. Wenn du dies trotz Werkstatthandbuch nicht findest lass die Finger vom Moped. Das Teil sollte irgendwo unter dem Sitz liegen.

Benutzeravatar
Erklaerbaer83
Beiträge: 132
Registriert: Sonntag 1. August 2010, 21:19
Motorrad: ZX6R Bj. 2009
Wohnort: Deutschlandweit
Rundenzeiten
Videos

Beitragvon Erklaerbaer83 » Samstag 21. August 2010, 20:01

Die ECU hab ich gefunden ist ja nicht das Problem, auf dem Schaltplan und auf der Übersicht der Komponenten ist die STCU jedoch als einzelnes, seperates Bauteil aufgeführt, deshalb frage ich ja. Wenn es natürlich in der ECU eingebaut ist, ist es im Handbuch bescheiden gezeichnet.

Gruss Manuel
Saison 2015
25/26 April Lausitzring
13 Juli Oschersleben
25/26 Juli Lausitzring
08/09 September Most

Benutzeravatar
Lutze
Beiträge: 15256
Registriert: Montag 7. Juni 2004, 22:12
Motorrad: GSXR-750
Lieblingsstrecke: Most
Wohnort: Tangerhütte
Rundenzeiten
Videos
Kontaktdaten:

Beitragvon Lutze » Samstag 21. August 2010, 20:25

kenne die K3 zwar nicht aber kann mir kaum vorstellen das es da ein extra Steuergerät gibt. Stellmotor und Sensor sind vermutlich wie bei der 750er K9 ein Bauteil (würde ich vermuten).
Wenn du ein Werkstatthandbuch hast ist dort doch auch irgendwo die Lage der Bauteile vermerkt mit Zeichnung.

Benutzeravatar
Erklaerbaer83
Beiträge: 132
Registriert: Sonntag 1. August 2010, 21:19
Motorrad: ZX6R Bj. 2009
Wohnort: Deutschlandweit
Rundenzeiten
Videos

Beitragvon Erklaerbaer83 » Samstag 21. August 2010, 20:34

Stellmotor und Sensor sind je ein eigenständiges Teil, Sensor sitzt aber am Gehäuse vom Stellmotor.

Ich hab schon ein Verdacht, welches das Steuergerät sein könnte(zumindest wo es laut Handbuch sein sollte), jedoch verwundert mich das dort nur 4 Kabel rangehen wo es doch laut Schaltplan 8 sein müssten.

Naja, ich schau mal morgen nach der Probefahrt ob ich den Fehler vielleicht durch Zufall behoben habe, noch ist sie ja ein Straßenbike.

Gruß Manuel
Saison 2015
25/26 April Lausitzring
13 Juli Oschersleben
25/26 Juli Lausitzring
08/09 September Most

Benutzeravatar
Lutze
Beiträge: 15256
Registriert: Montag 7. Juni 2004, 22:12
Motorrad: GSXR-750
Lieblingsstrecke: Most
Wohnort: Tangerhütte
Rundenzeiten
Videos
Kontaktdaten:

Beitragvon Lutze » Samstag 21. August 2010, 20:40

Hab grad ein wenig gesucht, zumindest bei der K1 sind Sensor und Antrieb noch getrennt aber ein eigenes Steuergerät sehe ich da nicht. Laut meinem Schaltplan gehen 4 Leitungen an den Stellantrieb und 3 an den Sensor und die direkt an die ECU aber K1 nicht K3.

Benutzeravatar
Erklaerbaer83
Beiträge: 132
Registriert: Sonntag 1. August 2010, 21:19
Motorrad: ZX6R Bj. 2009
Wohnort: Deutschlandweit
Rundenzeiten
Videos

Beitragvon Erklaerbaer83 » Samstag 21. August 2010, 20:51

Jetzt hab ich ein Bild im Handbuch gefunden, da sitzt dieses Steuergerät am linken Heckrahmen vor dem Regulator. Aber bei meiner sitzt da gar nichts, also denke ich du hast Recht und es sitzt jetzt mit in der ECU.

Aber das es im Handbuch so beschrieben ist und am Mopped anders ist wundert mich jetzt doch ein wenig.


Gruß Manuel
Saison 2015
25/26 April Lausitzring
13 Juli Oschersleben
25/26 Juli Lausitzring
08/09 September Most

Benutzeravatar
Kloncki
Beiträge: 321
Registriert: Samstag 11. Februar 2006, 16:46
Motorrad: S1000 rr
Lieblingsstrecke: Spa
Rundenzeiten
Videos

Beitragvon Kloncki » Sonntag 22. August 2010, 07:58

Hatte das Problem auch mal an ner Kiste von einem Kumpel, war aber ne K6, da war es der Motor selber der eine Macke hatte.
Vorsicht Suzuki sagt, man könne den Motor nicht von der Einspritzanlage trennen, ohne das ein Schaden ensteht.
Ich habe den Motor vorsichtig aufgemacht und siehe da, da ist ein plastik Zahnkranz drin, der war defekt, schau auch mal über die Lötstellen der Kabel wo der Stecker sitzt, da soll es wohl auch gerne Probleme geben.
Hab es dann wieder zusammen gebaut und den Deckel des Motor´s mit kleinen grobgewinde Schrauben verschraubt... funktioniert bis heute.

Gruß Kloncki

Benutzeravatar
Erklaerbaer83
Beiträge: 132
Registriert: Sonntag 1. August 2010, 21:19
Motorrad: ZX6R Bj. 2009
Wohnort: Deutschlandweit
Rundenzeiten
Videos

Beitragvon Erklaerbaer83 » Sonntag 22. August 2010, 08:10

Moin Kloncki, vielen Dank für deinen Tipp. Mal schauen was sich heute bei der Probefahrt ergibt. Falls der Fehler immer noch auftritt werde ich den Stellmotor auch mal ausbauen. Bei mir ist der ja nur geschraubt und sollte relativ leicht rausgehen. Hab auch schon gehört das es ein Suzuki Problem ist und das man den Stellmotor nicht einzeln bekommt sondern nur die komplette Einspritzanlage, was ich für Abzocke halte. Ich hoffe jetzt einfach mal das Beste.

Gruß Manuel
Saison 2015
25/26 April Lausitzring
13 Juli Oschersleben
25/26 Juli Lausitzring
08/09 September Most

Arno GSX-R 600 K2
Beiträge: 1
Registriert: Mittwoch 13. Oktober 2021, 21:03
Motorrad: GSX-R 1000 K7/600 K2
Lieblingsstrecke: Von Küche zur Couch
Rundenzeiten
Videos

Re: Sekundäre Drosselklappen Steuergerät GSXR

Beitragvon Arno GSX-R 600 K2 » Mittwoch 13. Oktober 2021, 21:09

Hallo,

stehe gerade vor dem gleichen Problem. Habe 3 GSX-R 600 K1 zerlegt, alle 3 hatten das Steuergerät Luft hinten links am Rahmen eingesteckt vor dem Gleichrichter. Jetzt bau ich eine K2 neu auf mit original Kabelbaum und da ist der Stecker nicht mehr vorhanden. In der Teileliste wird das Teil auch nimmer aufgeführt, allerdings hat die K2 eine andere Teilenummer für die CDI als die K1.
Ist die Steuerung in die CDI verlegt worden und ist die Pinbelegung der Einspritzanlage gleich geblieben oder bei K2 auch geändert worden

Ich danke euch für eure Hilfe

Grüße Arno


Zurück zu „Technik allgemein“

Wer ist online?

Mitglieder in diesem Forum: Boo, Damafa21, felice.racing42, Ninjarider, R6-Pille, Richi85, techam, Yauz und 45 Gäste